<!DOCTYPE html>
<html lang="en">
<head>


<meta charset="utf-8">
<title>Worth saying: if you're helping people own their own content and monetize on their own terms, we should talk. #indieweb #imaninvestornow</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="viewport" content="initial-scale=1.0" media="(device-height: 568px)"/>
<meta name="description" content="Worth saying: if you're helping people own their own content and monetize on their own terms, we should talk. #indieweb #imaninvestornow">
<meta name="generator" content="Known https://withknown.com">
<meta http-equiv="Content-Language" content="en">
<meta http-equiv="Status" content="200"/>
<!--Le fav and touch icons-->
<link rel="apple-touch-icon" sizes="57x57" href="http://werd.io/gfx/logos/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://werd.io/gfx/logos/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://werd.io/gfx/logos/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://werd.io/gfx/logos/apple-icon-144x144.png" /><link rel="shortcut icon" type="image/jpg" href="http://werd.io/file/56c4b818bed7de5b507fa2a5/thumb.jpg">
<!-- Make this an "app" when saved to an ios device's home screen -->
<link rel="apple-touch-icon-precomposed" href="http://werd.io/file/56c4b818bed7de5b507fa2a5/thumb.jpg">
<!-- Make this an "app" when saved to an ios device's home screen -->
<link rel="apple-touch-icon" href="http://werd.io/file/56c4b818bed7de5b507fa2a5/thumb.jpg">
<!-- <meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black"> --><meta property="og:type" content="article" />
<meta property="og:title" content="Worth saying: if you're helping people own their own content and monetize on their own terms, we should talk. #indieweb #imaninvestornow" />
<meta property="og:site_name" content="Ben Werdmüller" />
<meta property="og:image" content="http://werd.io/file/56c4b818bed7de5b507fa2a5/thumb.jpg" />
<meta property="og:description" content="Worth saying: if you're helping people own their own content and monetize on their own terms, we should talk. #indieweb #imaninvestornow" />
<meta property="og:url" content="http://werd.io/2017/worth-saying-if-youre-helping-people-own-their-own-content" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />

            <!-- Twitter card -->
            <meta name="twitter:card" content="summary"/>
            <meta name="twitter:site" content="@benwerd"/>
            <meta name="twitter:title" content="Worth saying: if you're helping people own their own content and monetize on their own terms, we should talk. #indieweb #imaninvestornow"/>
            <meta name="twitter:description" content="Worth saying: if you're helping people own their own content and monetize on their own terms, we should talk. #indieweb #imaninvestornow"/>

            <meta name="twitter:image" content="http://werd.io/file/56c4b818bed7de5b507fa2a5/thumb.jpg"/>
<!-- Dublin Core -->
<link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
<meta name="DC.title" content="Worth saying: if you're helping people own their own content and monetize on their own terms, we should talk. #indieweb #imaninvestornow">
<meta name="DC.description" content="Worth saying: if you're helping people own their own content and monetize on their own terms, we should talk. #indieweb #imaninvestornow">                <meta name="DC.creator" content="Ben Werdm&uuml;ller">                <meta name="DC.date" content="2017-06-24T18:10:10+00:00">                <meta name="DC.identifier" content="http://werd.io/2017/worth-saying-if-youre-helping-people-own-their-own-content"><!-- AMP versions -->
<link rel="amphtml" href="http://werd.io/2017/worth-saying-if-youre-helping-people-own-their-own-content?_t=amp"><!-- We need jQuery at the top of the page -->
<script src="http://werd.io/external/jquery/jquery-3.2.1.min.js"></script>

<!-- Le styles -->
<link
    href="http://werd.io/external/bootstrap/assets/css/bootstrap.min.css"
    rel="stylesheet"/>
<link
    href="http://werd.io/external/bootstrap/assets/css/bootstrap-theme.min.css"/>
<script
    src="http://werd.io/external/bootstrap/assets/js/bootstrap.min.js"></script>

<!-- Accessibility -->
<link rel="stylesheet"
      href="http://werd.io/external/paypal-bootstrap-accessibility-plugin/plugins/css/bootstrap-accessibility_1.0.3.css">
<script
    src="http://werd.io/external/paypal-bootstrap-accessibility-plugin/plugins/js/bootstrap-accessibility_1.0.3.min.js"></script>

<!-- Fonts -->
<link rel="stylesheet"
          href="http://werd.io/external/font-awesome/css/font-awesome.min.css">

<style>
    body {
        padding-top: 100px; /* 60px to make the container go all the way to the bottom of the topbar */
    }
</style>

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script
    src="http://werd.io/external/bootstrap/assets/js/html5shiv.js"></script>
<![endif]-->
<script>
    var known = {"session":{"loggedIn":false},"config":{"displayUrl":"http:\/\/werd.io\/"},"page":{"currentUrl":"https:\/\/werd.io\/2017\/worth-saying-if-youre-helping-people-own-their-own-content","currentUrlFragments":{"scheme":"https","host":"werd.io","path":"\/2017\/worth-saying-if-youre-helping-people-own-their-own-content"}}};
    
</script>
<!-- Default Known JavaScript -->
<script src="http://werd.io/js/default.min.js"></script>

<script
    src="http://werd.io/external/bootstrap-toggle/js/bootstrap-toggle.js"></script>

<script src="http://werd.io/external/fragmention/fragmention.js"></script>
<link href="http://werd.io/css/default.min.css" rel="stylesheet">
<link href="http://werd.io/css/defaultb3.min.css" rel="stylesheet">

<!-- Syndication -->
<link
    href="http://werd.io/external/bootstrap-toggle/css/bootstrap-toggle.min.css"
    rel="stylesheet"/>

<!-- Mention styles -->
<link rel="stylesheet" type="text/css"
      href="http://werd.io/external/mention/recommended-styles.css">


<!-- To silo is human, to syndicate divine -->
<link rel="alternate" type="application/rss+xml" title="Worth saying: if you're helping people own their own content and monetize on their own terms, we should talk. #indieweb #imaninvestornow"
      href="http://werd.io/2017/worth-saying-if-youre-helping-people-own-their-own-content?_t=rss"/>
<link rel="feed" type="application/rss+xml" title="Worth saying: if you're helping people own their own content and monetize on their own terms, we should talk. #indieweb #imaninvestornow"
      href="http://werd.io/2017/worth-saying-if-youre-helping-people-own-their-own-content?_t=rss"/>
<link rel="alternate feed" type="application/rss+xml"
      title="Ben Werdmüller: all content"
      href="http://werd.io/content/all?_t=rss"/>
<link rel="alternate" type="application/json"
      title="Ben Werdmüller: all content"
      href="http://werd.io/content/all?_t=rss" />
<link rel="feed" type="text/html" title="Ben Werdmüller"
      href="http://werd.io/content/all"/>

<!-- Webmention endpoint -->
<link href="https://werd.io/webmention/" rel="http://webmention.org/"/>
<link href="https://werd.io/webmention/" rel="webmention"/>

    <!-- Pubsubhubbub -->
    <link href="http://withknown.superfeedr.com/" rel="hub"/>
<script src="http://werd.io/IdnoPlugins/Media/external/wavesurfer/dist/wavesurfer.min.js"></script><link rel="openid.delegate" href="https://werd.io/" />
<link rel="openid.server" href="https://indieauth.com/openid" />
<link rel="authorization_endpoint" href="https://werd.io/indieauth/auth">
<link rel="token_endpoint" href="https://werd.io/indieauth/token">
<link rel="micropub" href="https://werd.io/micropub/endpoint"><link rel="stylesheet" href="http://werd.io/IdnoPlugins/Checkin/external/leaflet/leaflet.css"/>
<!--[if lte IE 8]>
<link rel="stylesheet" href="http://werd.io/IdnoPlugins/Checkin/external/leaflet/leaflet.ie.css"/>
<![endif]-->
<script type="text/javascript" src="http://werd.io/IdnoPlugins/Checkin/external/leaflet/leaflet.js"></script>
<script type="text/javascript" src="http://werd.io/IdnoPlugins/Checkin/external/stamen-maps/tile.stamen.js"></script>
<link href="http://werd.io/Themes/Romana/css/default.css" rel="stylesheet">
<link rel="stylesheet" href="http://werd.io/styles/site/"/>
</head>

<body class="idno_pages_entity_view page-2017 page-2017-worth-saying-if-youre-helping-people-own-their-own-content logged-out">

    <a href="#maincontent" style="display:none">Skip to main content</a>
<nav class="navbar navbar-default navbar-fixed-top">
    <div class="container">
        <!-- Brand and toggle get grouped for better mobile display -->
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" tabindex="1" href="http://werd.io/">Ben Werdmüller</a>
        </div>

        <!-- Collect the nav links, forms, and other content for toggling -->
        <div class="collapse navbar-collapse" id="navbar-collapse">

            <form class="navbar-form navbar-left" action="http://werd.io/content/all/" method="get" role="search">
    <div class="form-group">
        <input type="search" class="search-query form-control" name="q" placeholder="Search" tabindex="2" value="">
    </div>
</form><ul class="nav navbar-nav">

            <li class="dropdown" tabindex="3">
                <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">
                    Filter content                    <span class="caret"></span>
                </a>
                <ul class="dropdown-menu" role="menu">
                    <li>
    <a href="http://werd.io/">
        <span class="dropdown-menu-icon">&nbsp;</span>
        Default content    </a>
</li>
<li>
    <a href="http://werd.io/content/all/">
        <span class="dropdown-menu-icon">&nbsp;</span>
        All content    </a>
</li>
<li>
    <a href="http://werd.io/content/statusupdates/">
        <span class="dropdown-menu-icon"><i class="fa fa-comment-o"></i></span>
        Status updates    </a>
</li>
<li>
    <a href="http://werd.io/content/posts/">
        <span class="dropdown-menu-icon"><i class="fa fa-align-left"></i>
</span>
        Posts    </a>
</li>
<li>
    <a href="http://werd.io/content/photos/">
        <span class="dropdown-menu-icon"><i class="fa fa-picture-o"></i>
</span>
        Photos    </a>
</li>
<li>
    <a href="http://werd.io/content/bookmarkedpages/">
        <span class="dropdown-menu-icon"><i class="fa fa-bookmark"></i>
</span>
        Bookmarked pages    </a>
</li>
<li>
    <a href="http://werd.io/content/audio/">
        <span class="dropdown-menu-icon"><i class="fa fa-microphone"></i>
</span>
        Audio    </a>
</li>
<li>
    <a href="http://werd.io/content/events/">
        <span class="dropdown-menu-icon"><i class="fa fa-calendar"></i>
</span>
        Events    </a>
</li>
<li>
    <a href="http://werd.io/content/rsvp/">
        <span class="dropdown-menu-icon"><i class="fa fa-calendar-o"></i>
</span>
        RSVP    </a>
</li>
<li>
    <a href="http://werd.io/content/recipes/">
        <span class="dropdown-menu-icon"><i class="fa fa-cutlery"></i>
</span>
        Recipes    </a>
</li>
<li>
    <a href="http://werd.io/content/watching/">
        <span class="dropdown-menu-icon"><i class="fa fa-film"></i>
</span>
        Watching    </a>
</li>
<li>
    <a href="http://werd.io/content/locations/">
        <span class="dropdown-menu-icon"><i class="fa fa-map-marker"></i>
</span>
        Locations    </a>
</li>


                </ul>
            </li>

    </ul>

            <ul class="nav navbar-nav navbar-right">
                                                    <li>
                                        <ul class="nav">
                                            <li>
                                                <a href="https://werd.io/pages/about">About</a>
                                            </li>
                                        </ul>
                                    </li>
                                                                        <li>
                                        <ul class="nav">
                                            <li>
                                                <a href="https://werd.io/pages/known">Known</a>
                                            </li>
                                        </ul>
                                    </li>
                                    

    <li><a href="http://werd.io/session/login">Sign in</a></li>            </ul>

        </div><!-- /.navbar-collapse -->
    </div><!-- /.container-fluid -->
</nav>
    <div class="page-container">
        <div class="container page-body">
            <div id="page-messages">
    </div>            <a name="pagecontent"></a>
                    <div class="idno-entry idno-entry-status h-entry idno-statusupdates idno-object">
        <div class="row">
            <div class="col-md-11 col-md-offset-1 owner p-author h-card visible-md visible-lg">
                <p>
                    <a href="http://werd.io/profile/benwerd" class="u-url icon-container">
                        <img class="u-photo" src="http://werd.io/file/56c4b818bed7de5b507fa2a5/thumb.jpg"/></a><br/>
                    <a href="http://werd.io/profile/benwerd" class="p-name u-url fn">Ben Werdm&uuml;ller</a>
                </p>
            </div>
        </div>
        <div class="row">
            <div class="col-md-11 col-md-offset-1 idno-content">
                                <div class="idno-body">
                    <p class="p-name e-content entry-content">Worth saying: if you&#039;re helping people own their own content and monetize on their own terms, we should talk. <a href="http://werd.io/tag/indieweb" class="p-category" rel="tag">#indieweb</a> <a href="http://werd.io/tag/imaninvestornow" class="p-category" rel="tag">#imaninvestornow</a></p>
                </div>
                <div class="footer">
                    
    <div class="permalink">
        <p>
            <a class="u-url url" href="http://werd.io/2017/worth-saying-if-youre-helping-people-own-their-own-content" rel="permalink"><time class="dt-published"
                                                                                                      datetime="2017-06-24T18:10:10+0000">24 Jun 2017</time></a>
                                                        </p>
    </div>
    <br class="clearall"/>
                <div class="annotations">

                <a name="comments"></a>
                            <div class="idno-annotation row u-comment h-cite">
                <div class="idno-annotation-image col-md-1 hidden-sm">
                    <p>
                        <a href="http://www.ikaisays.com" class="icon-container"><img
                                    src="https://werd.io/file/594ebc00d3c9b26b10331878/thumb.jpg"/></a>
                    </p>
                </div>
                <div class="idno-annotation-content col-md-9">
                    <div class="p-summary e-content">
<p>I read that last hashtag as "I Man Investor Now" and I was like "do you now?" 😶</p>
</div>
                    <p>
                        <small>
                    <span class="p-author h-card">
                        <a class="u-photo" href="https://werd.io/file/594ebc00d3c9b26b10331878/thumb.jpg"></a>
                        <a class="p-name u-url"
                           href="http://www.ikaisays.com">Ikai Lan 😐</a></span>,
                            <a href="https://twitter.com/ikai/status/878690587343437824">Jun 24 2017</a>
                            on <a href="https://twitter.com/ikai/status/878690587343437824" class="u-url">twitter.com</a>
                        </small>
                    </p>
                </div>
                            </div>
                        <div class="idno-annotation row u-comment h-cite">
                <div class="idno-annotation-image col-md-1 hidden-sm">
                    <p>
                        <a href="http://werd.io/" class="icon-container"><img
                                    src="https://werd.io/file/594ebbdad3c9b26905063578/thumb.jpg"/></a>
                    </p>
                </div>
                <div class="idno-annotation-content col-md-9">
                    <div class="p-summary e-content">
<p>I MAN INVESTOR NOW</p>
</div>
                    <p>
                        <small>
                    <span class="p-author h-card">
                        <a class="u-photo" href="https://werd.io/file/594ebbdad3c9b26905063578/thumb.jpg"></a>
                        <a class="p-name u-url"
                           href="http://werd.io/">Ben Werdmuller</a></span>,
                            <a href="https://twitter.com/benwerd/status/878690692511301633">Jun 24 2017</a>
                            on <a href="https://twitter.com/benwerd/status/878690692511301633" class="u-url">twitter.com</a>
                        </small>
                    </p>
                </div>
                            </div>
                        <div class="idno-annotation row u-comment h-cite">
                <div class="idno-annotation-image col-md-1 hidden-sm">
                    <p>
                        <a href="http://www.ikaisays.com" class="icon-container"><img
                                    src="https://werd.io/file/594ebbd5d3c9b26905063572/thumb.jpg"/></a>
                    </p>
                </div>
                <div class="idno-annotation-content col-md-9">
                    <div class="p-summary e-content">
<p>😮</p>
</div>
                    <p>
                        <small>
                    <span class="p-author h-card">
                        <a class="u-photo" href="https://werd.io/file/594ebbd5d3c9b26905063572/thumb.jpg"></a>
                        <a class="p-name u-url"
                           href="http://www.ikaisays.com">Ikai Lan 😐</a></span>,
                            <a href="https://twitter.com/ikai/status/878691089032421376">Jun 24 2017</a>
                            on <a href="https://twitter.com/ikai/status/878691089032421376" class="u-url">twitter.com</a>
                        </small>
                    </p>
                </div>
                            </div>
                        <div class="idno-annotation row u-comment h-cite">
                <div class="idno-annotation-image col-md-1 hidden-sm">
                    <p>
                        <a href="http://werd.io/" class="icon-container"><img
                                    src="https://werd.io/file/594ebbcbd3c9b2690210cee2/thumb.jpg"/></a>
                    </p>
                </div>
                <div class="idno-annotation-content col-md-9">
                    <div class="p-summary e-content">
<p>💪💪💪💪🤟🤟😤😤</p>
</div>
                    <p>
                        <small>
                    <span class="p-author h-card">
                        <a class="u-photo" href="https://werd.io/file/594ebbcbd3c9b2690210cee2/thumb.jpg"></a>
                        <a class="p-name u-url"
                           href="http://werd.io/">Ben Werdmuller</a></span>,
                            <a href="https://twitter.com/benwerd/status/878691276182364160">Jun 24 2017</a>
                            on <a href="https://twitter.com/benwerd/status/878691276182364160" class="u-url">twitter.com</a>
                        </small>
                    </p>
                </div>
                            </div>
                            
            </div>
            <div class="posse">
    <a name="posse"></a>

    <p>
        Also on:
        <a href="https://twitter.com/benwerd/status/878676638220910593" rel="syndication" class="u-syndication twitter"><i class="fa fa-twitter"></i>
 @benwerd</a>    </p>
</div>
                </div>
            </div>

        </div>
        </div>

                </div>
    </div>

        
<!-- Flexible media player -->
<script
    src="http://werd.io/external/mediaelement/build/mediaelement-and-player.min.js"></script>
<link rel="stylesheet"
      href="http://werd.io/external/mediaelement/build/mediaelementplayer.min.css"/>
<!-- Video shim -->
<script src="http://werd.io/external/fitvids/jquery.fitvids.min.js"></script>
<!-- Placed at the end of the document so the pages load faster -->


<script
    src="http://werd.io/external/jquery-timeago/jquery.timeago.min.js"></script>
<script src="http://werd.io/external/underscore/underscore-min.js"
        type="text/javascript"></script>
<!--<script src="http://werd.io/external/mention/bootstrap-typeahead.js"
        type="text/javascript"></script>
<script src="http://werd.io/external/mention/mention.js"
        type="text/javascript"></script> -->

            <script src="http://werd.io/js/image.js"></script>
                        <script src="http://werd.io/external/exif-js/exif.js"></script>
            
<!-- HTML5 form element support for legacy browsers -->
<script src="http://werd.io/external/h5f/h5f.min.js"></script>

<script src="http://werd.io/js/templates/default/shell.min.js"></script>
<script src="http://werd.io/js/embeds.min.js"></script>
<script>
    $('video').mediaelementplayer({
        features: ['playpause','progress','current','tracks','volume','fullscreen'],
        alwaysShowControls: false,
        pauseOtherPlayers: true,
        enableAutosize: false,
        mediaWidth: -1,
        mediaHeight: -1
    });
    $('audio').mediaelementplayer({
        features: ['playpause','progress','current','tracks','volume','fullscreen'],
        alwaysShowControls: false,
        pauseOtherPlayers: true,
        enableAutosize: false,
        mediaWidth: -1,
        mediaHeight: -1
    });
</script>
<style>
    .known-media-element {
        width: 100%;
        height: 100%;
    }
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56674978-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
