<!DOCTYPE html>
<html lang="en">
<head>


<meta charset="utf-8">
<title>Not going to lie: it was super-weird to be a observer to the Matter alumni panel. I felt all the feels.</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="viewport" content="initial-scale=1.0" media="(device-height: 568px)"/>
<meta name="description" content="">
<meta name="generator" content="Known https://withknown.com">
<meta http-equiv="Content-Language" content="en">
<meta http-equiv="Status" content="200"/>
<!--Le fav and touch icons-->
<link rel="apple-touch-icon" sizes="57x57" href="https://werd.io/gfx/logos/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://werd.io/gfx/logos/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://werd.io/gfx/logos/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://werd.io/gfx/logos/apple-icon-144x144.png" /><link rel="shortcut icon" type="image/jpg" href="https://werd.io/file/56c4b818bed7de5b507fa2a5/thumb.jpg">
<!-- Make this an "app" when saved to an ios device's home screen -->
<link rel="apple-touch-icon-precomposed" href="https://werd.io/file/56c4b818bed7de5b507fa2a5/thumb.jpg">
<!-- Make this an "app" when saved to an ios device's home screen -->
<link rel="apple-touch-icon" href="https://werd.io/file/56c4b818bed7de5b507fa2a5/thumb.jpg">
<!-- <meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black"> --><meta property="og:type" content="article" />
<meta property="og:title" content="Not going to lie: it was super-weird to be a observer to the Matter alumni panel. I felt all the feels." />
<meta property="og:site_name" content="Ben Werdmüller" />
<meta property="og:image" content="https://werd.io/file/56c4b818bed7de5b507fa2a5/thumb.jpg" />
<meta property="og:url" content="https://werd.io/2017/not-going-to-lie-it-was-super-weird-to-be-a" />
<meta property="og:description" content="" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />

            <!-- Twitter card -->
            <meta name="twitter:card" content="summary"/>
            <meta name="twitter:site" content="@benwerd"/>
            <meta name="twitter:title" content="Not going to lie: it was super-weird to be a observer to the Matter alumni panel. I felt all the feels."/>
            <meta name="twitter:description" content=""/>

            <meta name="twitter:image" content="https://werd.io/file/56c4b818bed7de5b507fa2a5/thumb.jpg"/>
<!-- Dublin Core -->
<link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
<meta name="DC.title" content="Not going to lie: it was super-weird to be a observer to the Matter alumni panel. I felt all the feels.">
<meta name="DC.description" content="">                <meta name="DC.creator" content="Ben Werdm&uuml;ller">                <meta name="DC.date" content="2017-10-06T03:15:18+00:00">                <meta name="DC.identifier" content="https://werd.io/2017/not-going-to-lie-it-was-super-weird-to-be-a"><!-- AMP versions -->
<link rel="amphtml" href="https://werd.io/2017/not-going-to-lie-it-was-super-weird-to-be-a?_t=amp"><!-- We need jQuery at the top of the page -->
<script src="https://werd.io/external/jquery/jquery-3.2.1.min.js"></script>

<!-- Le styles -->
<link
    href="https://werd.io/external/bootstrap/assets/css/bootstrap.min.css"
    rel="stylesheet"/>
<link
    href="https://werd.io/external/bootstrap/assets/css/bootstrap-theme.min.css"/>
<script
    src="https://werd.io/external/bootstrap/assets/js/bootstrap.min.js"></script>

<!-- Accessibility -->
<link rel="stylesheet"
      href="https://werd.io/external/paypal-bootstrap-accessibility-plugin/plugins/css/bootstrap-accessibility_1.0.3.css">
<script
    src="https://werd.io/external/paypal-bootstrap-accessibility-plugin/plugins/js/bootstrap-accessibility_1.0.3.min.js"></script>

<!-- Fonts -->
<link rel="stylesheet"
          href="https://werd.io/external/font-awesome/css/font-awesome.min.css">

<style>
    body {
        padding-top: 100px; /* 60px to make the container go all the way to the bottom of the topbar */
    }
</style>

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script
    src="https://werd.io/external/bootstrap/assets/js/html5shiv.js"></script>
<![endif]-->
<script>
    var known = {"session":{"loggedIn":false},"config":{"displayUrl":"https:\/\/werd.io\/"},"page":{"currentUrl":"https:\/\/werd.io\/2017\/not-going-to-lie-it-was-super-weird-to-be-a","currentUrlFragments":{"scheme":"https","host":"werd.io","path":"\/2017\/not-going-to-lie-it-was-super-weird-to-be-a"}}};
    
</script>
<!-- Default Known JavaScript -->
<script src="https://werd.io/js/default.min.js"></script>

<script
    src="https://werd.io/external/bootstrap-toggle/js/bootstrap-toggle.js"></script>

<script src="https://werd.io/external/fragmention/fragmention.min.js"></script>
<link href="https://werd.io/css/default.min.css" rel="stylesheet">
<link href="https://werd.io/css/defaultb3.min.css" rel="stylesheet">

<!-- Syndication -->
<link
    href="https://werd.io/external/bootstrap-toggle/css/bootstrap-toggle.min.css"
    rel="stylesheet"/>

<!-- Mention styles -->
<link rel="stylesheet" type="text/css"
      href="https://werd.io/external/mention/recommended-styles.css">


<!-- To silo is human, to syndicate divine -->
<link rel="alternate" type="application/rss+xml" title="Not going to lie: it was super-weird to be a observer to the Matter alumni panel. I felt all the feels."
      href="https://werd.io/2017/not-going-to-lie-it-was-super-weird-to-be-a?_t=rss"/>
<link rel="feed" type="application/rss+xml" title="Not going to lie: it was super-weird to be a observer to the Matter alumni panel. I felt all the feels."
      href="https://werd.io/2017/not-going-to-lie-it-was-super-weird-to-be-a?_t=rss"/>
<link rel="alternate feed" type="application/rss+xml"
      title="Ben Werdmüller: all content"
      href="https://werd.io/content/all?_t=rss"/>
<link rel="alternate" type="application/json"
      title="Ben Werdmüller: all content"
      href="https://werd.io/content/all?_t=rss" />
<link rel="feed" type="text/html" title="Ben Werdmüller"
      href="https://werd.io/content/all"/>

<!-- Webmention endpoint -->
<link href="https://werd.io/webmention/" rel="http://webmention.org/"/>
<link href="https://werd.io/webmention/" rel="webmention"/>

    <!-- Pubsubhubbub -->
    <link href="http://withknown.superfeedr.com/" rel="hub"/>
<script src="https://werd.io/IdnoPlugins/Media/external/wavesurfer/dist/wavesurfer.min.js"></script><link rel="openid.delegate" href="https://werd.io/" />
<link rel="openid.server" href="https://indieauth.com/openid" />
<link rel="authorization_endpoint" href="https://werd.io/indieauth/auth">
<link rel="token_endpoint" href="https://werd.io/indieauth/token">
<link rel="micropub" href="https://werd.io/micropub/endpoint"><link rel="stylesheet" href="https://werd.io/IdnoPlugins/Checkin/external/leaflet/leaflet.css"/>
<!--[if lte IE 8]>
<link rel="stylesheet" href="https://werd.io/IdnoPlugins/Checkin/external/leaflet/leaflet.ie.css"/>
<![endif]-->
<script type="text/javascript" src="https://werd.io/IdnoPlugins/Checkin/external/leaflet/leaflet.js"></script>
<script type="text/javascript" src="https://werd.io/IdnoPlugins/Checkin/external/stamen-maps/tile.stamen.js"></script>
<link href="https://werd.io/Themes/Cherwell/css/default.min.css" rel="stylesheet">
<style>
    body {
        background-image: url(https://werd.io/file/55d9b96ebed7deb12bf7fe63);
        background-position: center;
        background-attachment: fixed;
        background-size: cover;
    }
</style>
<link rel="stylesheet" href="https://werd.io/styles/site/"/>
</head>

<body class="idno_pages_entity_view page-2017 page-2017-not-going-to-lie-it-was-super-weird-to-be-a logged-out">

    <a href="#maincontent" style="display:none">Skip to main content</a>
<nav class="navbar navbar-default navbar-fixed-top">
    <div class="container">
        <!-- Brand and toggle get grouped for better mobile display -->
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" tabindex="1" href="https://werd.io/">Ben Werdmüller</a>
        </div>

        <!-- Collect the nav links, forms, and other content for toggling -->
        <div class="collapse navbar-collapse" id="navbar-collapse">

            <form class="navbar-form navbar-left" action="https://werd.io/content/all/" method="get" role="search">
    <div class="form-group">
        <input type="search" class="search-query form-control" name="q" placeholder="Search" tabindex="2" value="">
    </div>
</form><ul class="nav navbar-nav">

            <li class="dropdown" tabindex="3">
                <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">
                    Filter content                    <span class="caret"></span>
                </a>
                <ul class="dropdown-menu" role="menu">
                    <li>
    <a href="https://werd.io/">
        <span class="dropdown-menu-icon">&nbsp;</span>
        Default content    </a>
</li>
<li>
    <a href="https://werd.io/content/all/">
        <span class="dropdown-menu-icon">&nbsp;</span>
        All content    </a>
</li>
<li>
    <a href="https://werd.io/content/statusupdates/">
        <span class="dropdown-menu-icon"><i class="fa fa-comment-o"></i></span>
        Status updates    </a>
</li>
<li>
    <a href="https://werd.io/content/posts/">
        <span class="dropdown-menu-icon"><i class="fa fa-align-left"></i>
</span>
        Posts    </a>
</li>
<li>
    <a href="https://werd.io/content/photos/">
        <span class="dropdown-menu-icon"><i class="fa fa-picture-o"></i>
</span>
        Photos    </a>
</li>
<li>
    <a href="https://werd.io/content/bookmarkedpages/">
        <span class="dropdown-menu-icon"><i class="fa fa-bookmark"></i>
</span>
        Bookmarked pages    </a>
</li>
<li>
    <a href="https://werd.io/content/audio/">
        <span class="dropdown-menu-icon"><i class="fa fa-microphone"></i>
</span>
        Audio    </a>
</li>
<li>
    <a href="https://werd.io/content/events/">
        <span class="dropdown-menu-icon"><i class="fa fa-calendar"></i>
</span>
        Events    </a>
</li>
<li>
    <a href="https://werd.io/content/rsvp/">
        <span class="dropdown-menu-icon"><i class="fa fa-calendar-o"></i>
</span>
        RSVP    </a>
</li>
<li>
    <a href="https://werd.io/content/recipes/">
        <span class="dropdown-menu-icon"><i class="fa fa-cutlery"></i>
</span>
        Recipes    </a>
</li>
<li>
    <a href="https://werd.io/content/watching/">
        <span class="dropdown-menu-icon"><i class="fa fa-film"></i>
</span>
        Watching    </a>
</li>
<li>
    <a href="https://werd.io/content/locations/">
        <span class="dropdown-menu-icon"><i class="fa fa-map-marker"></i>
</span>
        Locations    </a>
</li>


                </ul>
            </li>

    </ul>

            <ul class="nav navbar-nav navbar-right">
                                                    <li>
                                        <ul class="nav">
                                            <li>
                                                <a href="https://werd.io/pages/about">About</a>
                                            </li>
                                        </ul>
                                    </li>
                                                                        <li>
                                        <ul class="nav">
                                            <li>
                                                <a href="https://werd.io/pages/known">Known</a>
                                            </li>
                                        </ul>
                                    </li>
                                    

    <li><a href="https://werd.io/session/login">Sign in</a></li>            </ul>

        </div><!-- /.navbar-collapse -->
    </div><!-- /.container-fluid -->
</nav>
    <div class="page-container">
        <div class="container page-body">
            <div id="page-messages">
    </div>            <a name="pagecontent"></a>
                        <div class="row idno-entry idno-entry-photo">
                <div
                    class="col-md-8 col-md-offset-2 h-entry idno-photos idno-object idno-content">
                    <div>
                        <div class="p-author author h-card vcard">
                            <a href="https://werd.io/profile/benwerd" class="u-url icon-container"><img class="u-photo"
                                                                                                src="https://werd.io/file/56c4b818bed7de5b507fa2a5/thumb.jpg"/></a>
                            <a class="p-name fn u-url url"
                               href="https://werd.io/profile/benwerd">Ben Werdmüller</a>
                            <a class="u-url" href="https://werd.io/profile/benwerd">
                                <!-- This is here to force the hand of your MF2 parser --></a>
                        </div>
                        <div class="break">&nbsp;</div>
                    </div>
                    <div class="datestamp">
                        <p>
                            <a class="u-url url" href="https://werd.io/2017/not-going-to-lie-it-was-super-weird-to-be-a" rel="permalink">
                                <time class="dt-published"
                                      datetime="2017-10-06T03:15:18+00:00">October 6, 2017</time>
                            </a>
                        </p>
                    </div>
                                        <div class="idno-body">
                              <h2 class="photo-title p-name"><a
                href="https://werd.io/2017/not-going-to-lie-it-was-super-weird-to-be-a">Not going to lie: it was super-weird to be a observer to the Matter alumni panel. I felt all the feels.</a>
        </h2>
    
<div class="e-content entry-content">

                <div class="photo-view">
                <a href="https://werd.io/2017/not-going-to-lie-it-was-super-weird-to-be-a" data-title="Not going to lie: it was super-weird to be a observer to the Matter alumni panel. I felt all the feels." data-footer=""><img src="https://werd.io/file/59d6fc43d3c9b2453d674b24/thumb.jpg" class="u-photo"/></a>
            </div>
            
</div>
                    </div>
                    <div class="footer">
                        <div class="permalink">
    <p>
                            </p>
</div>
<div class="interactions">
	<span class="annotate-icon">
                    <a class="stars" href="https://werd.io/2017/not-going-to-lie-it-was-super-weird-to-be-a#comments"><i class="fa fa-star-o"></i> 6 stars</a></span>
            	    <span class="annotate-icon"><a class="comments" href="https://werd.io/2017/not-going-to-lie-it-was-super-weird-to-be-a#comments"><i class="fa fa-comments"></i> 3 comments</a></span>
    <a class="shares" href="https://werd.io/2017/not-going-to-lie-it-was-super-weird-to-be-a#comments"></a>
    <a class="rsvps" href="https://werd.io/2017/not-going-to-lie-it-was-super-weird-to-be-a#comments"></a>
</div>
<br class="clearall"/>

            <div class="annotations">
                <a name="comments"></a>
                            <div class="idno-annotation row u-comment h-cite">
                <div class="idno-annotation-image col-md-1 hidden-sm">
                    <p>
                        <a href="https://www.instagram.com/champic_international/" class="icon-container"><img
                                    src="https://werd.io/file/59d7cc0cd3c9b23f1d2fd358"/></a>
                    </p>
                </div>
                <div class="idno-annotation-content col-md-9">
                    <div class="p-summary e-content">
<p>Thats a cool picture! 📷 Wondering what is the top social app now? Its called Champic 🏆 Dont only get likes! Get votes and win big prizes💰! Download Champic for IOS or Android, upload this picture and wait for the votes! You will love it! 💚</p>
</div>
                    <p>
                        <small>
                    <span class="p-author h-card">
                        <a class="u-photo" href="https://werd.io/file/59d7cc0cd3c9b23f1d2fd358"></a>
                        <a class="p-name u-url"
                           href="https://www.instagram.com/champic_international/">champic_international</a></span>,
                            <a href="https://www.instagram.com/p/BZ5CAFiFJMM/#comment-17889854416106222">Oct 06 2017</a>
                            on <a href="https://www.instagram.com/p/BZ5CAFiFJMM/#comment-17889854416106222" class="u-url">www.instagram.com</a>
                        </small>
                    </p>
                </div>
                            </div>
                        <div class="idno-annotation row u-comment h-cite">
                <div class="idno-annotation-image col-md-1 hidden-sm">
                    <p>
                        <a href="https://www.instagram.com/mwichary/" class="icon-container"><img
                                    src="https://werd.io/file/59d7cbe8d3c9b23f3b3018bb"/></a>
                    </p>
                </div>
                <div class="idno-annotation-content col-md-9">
                    <div class="p-summary e-content">
<p>Is that Tamara?</p>
</div>
                    <p>
                        <small>
                    <span class="p-author h-card">
                        <a class="u-photo" href="https://werd.io/file/59d7cbe8d3c9b23f3b3018bb"></a>
                        <a class="p-name u-url"
                           href="https://www.instagram.com/mwichary/">mwichary</a></span>,
                            <a href="https://www.instagram.com/p/BZ5CAFiFJMM/#comment-17843192446211155">Oct 06 2017</a>
                            on <a href="https://www.instagram.com/p/BZ5CAFiFJMM/#comment-17843192446211155" class="u-url">www.instagram.com</a>
                        </small>
                    </p>
                </div>
                            </div>
                        <div class="idno-annotation row u-comment h-cite">
                <div class="idno-annotation-image col-md-1 hidden-sm">
                    <p>
                        <a href="https://www.instagram.com/ben.werdmuller/" class="icon-container"><img
                                    src="https://werd.io/file/59d7cbd2d3c9b23dd40458e2"/></a>
                    </p>
                </div>
                <div class="idno-annotation-content col-md-9">
                    <div class="p-summary e-content">
<p>@mwichary Yes! @ttmp is a very important part of our community.</p>
</div>
                    <p>
                        <small>
                    <span class="p-author h-card">
                        <a class="u-photo" href="https://werd.io/file/59d7cbd2d3c9b23dd40458e2"></a>
                        <a class="p-name u-url"
                           href="https://www.instagram.com/ben.werdmuller/">ben.werdmuller</a></span>,
                            <a href="https://www.instagram.com/p/BZ5CAFiFJMM/#comment-17889045988105532">Oct 06 2017</a>
                            on <a href="https://www.instagram.com/p/BZ5CAFiFJMM/#comment-17889045988105532" class="u-url">www.instagram.com</a>
                        </small>
                    </p>
                </div>
                            </div>
                        </div>

        <div class="posse">
    <a name="posse"></a>

    <p>
        Also on:
        <a href="https://www.instagram.com/p/BZ5CAFiFJMM/" rel="syndication" class="u-syndication instagram"><i class="fa fa-share-square-o"></i>
 instagram</a>    </p>
</div>
                    </div>
                </div>

            </div>

                </div>
    </div>

        
<!-- Flexible media player -->
<script
    src="https://werd.io/external/mediaelement/build/mediaelement-and-player.min.js"></script>
<link rel="stylesheet"
      href="https://werd.io/external/mediaelement/build/mediaelementplayer.min.css"/>
<!-- Video shim -->
<script src="https://werd.io/external/fitvids/jquery.fitvids.min.js"></script>
<!-- Placed at the end of the document so the pages load faster -->


<script
    src="https://werd.io/external/jquery-timeago/jquery.timeago.min.js"></script>
<script src="https://werd.io/external/underscore/underscore-min.js"
        type="text/javascript"></script>
<!--<script src="https://werd.io/external/mention/bootstrap-typeahead.js"
        type="text/javascript"></script>
<script src="https://werd.io/external/mention/mention.js"
        type="text/javascript"></script> -->

            <script src="https://werd.io/js/image.js"></script>
                        <script src="https://werd.io/external/exif-js/exif.js"></script>
            
<!-- HTML5 form element support for legacy browsers -->
<script src="https://werd.io/external/h5f/h5f.min.js"></script>

<script src="https://werd.io/js/templates/default/shell.min.js"></script>
<script src="https://werd.io/js/embeds.min.js"></script>
<script>
    $('video').mediaelementplayer({
        features: ['playpause','progress','current','tracks','volume','fullscreen'],
        alwaysShowControls: false,
        pauseOtherPlayers: true,
        enableAutosize: false,
        mediaWidth: -1,
        mediaHeight: -1
    });
    $('audio').mediaelementplayer({
        features: ['playpause','progress','current','tracks','volume','fullscreen'],
        alwaysShowControls: false,
        pauseOtherPlayers: true,
        enableAutosize: false,
        mediaWidth: -1,
        mediaHeight: -1
    });
</script>
<style>
    .known-media-element {
        width: 100%;
        height: 100%;
    }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56674978-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//sandstorm.co/runner.js"></script>
<div class="blank-footer">    


</div></body>
</html>
